Transformer: a Unicode Transform/Replace Tool


To install and use Transformer, all you need is a version of Windows which supports Unicode well (we recommend Windows 2000 or XP, and we're only currently doing serious testing on XP). If you want to compile the code yourself, though, you'll need to read the following instructions.

Transformer is coded with Borland Delphi 2005 Professional. The source code files for this project are listed with descriptions and download links on the Source page. This is a list of the other libraries and packages that you will need to install in order to build the project yourself. Each package is best described by its own Web site, so I have omitted any explanations here. I tend to keep my installations relatively up to date, although I may not update a particular library until a convenient time unless there is good reason (such as a bug-fix I need) to do so. If you compile the project with the latest versions of these libraries and encounter problems, let me know.